Third Party Press
Results 1 to 3 of 3

Thread: Posting Issues

  1. #1
    Member GEM's Avatar
    Join Date
    Apr 2012
    Location
    Gettysburg, PA
    Posts
    93

    Default Posting Issues

    In recent attempts to post to a thread and a private message I have had issues when I seek to review the draft message prior to completing the post. When I hit the review button I am automatically logged out, my draft is completely lost and I have to again log in. This problem has only happened in the last few weeks and others have noted this issue.

    Is this an issue with my technique or is this a system issue? What is the fix? Please advise.

    Until this is sorted it seems best to compose in MS Word and then paste to the forum so as to have to recreate the text.

  2. #2
    No War Eagles For You! mrfarb's Avatar
    Join Date
    Jan 2010
    Location
    Texas
    Posts
    6,851

    Default

    Quote Originally Posted by GEM View Post
    In recent attempts to post to a thread and a private message I have had issues when I seek to review the draft message prior to completing the post. When I hit the review button I am automatically logged out, my draft is completely lost and I have to again log in. This problem has only happened in the last few weeks and others have noted this issue.

    Is this an issue with my technique or is this a system issue? What is the fix? Please advise.

    Until this is sorted it seems best to compose in MS Word and then paste to the forum so as to have to recreate the text.
    Not exactly sure of what your issue is, as I see no "review" button. There is a Preview Post button so I am assuming that is what you are using. If that is the case, just for testing sake, I used the same button on this post with no issue. Maybe you need to updated your browser? Nothing has changed system wise (meaning no new updates have been applied - the VBulletin version we use is no longer updated as a newer version (vb5) is out).
    Order the new K98k book at www.thirdpartypress.com
    Don't forget to visit www.latewar.com for info on late war 98k's.

  3. #3
    Member GEM's Avatar
    Join Date
    Apr 2012
    Location
    Gettysburg, PA
    Posts
    93

    Default

    Preview button is what i meant. I am using the latest MS Windows with updates. We have a very slow and erratic internet connection. Maybe that's the issue?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •